Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 17:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 10, 2024 - 16:36 UTC
This scheduled maintenance affected: Calculated and other custom fields(JBCF) for Jira Cloud (Calculated and other custom fields(JBCF) Services), Time between dates for Jira Cloud (Time between dates Services), and Fields panel for Jira Service Management (JSM) for Jira Cloud (Fields panel for Jira Service Management (JSM) Service).