Data is not displayed in the web panel
Incident Report for JiBrok Cloud apps
Resolved
Web-panels should be displayed correctly
Posted Apr 27, 2022 - 06:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 17:00 UTC
This incident affected: Timer field | SLA for Jira Cloud (Timer field | SLA Services).