Timer field | SLA : Status errors of timers using pause.
Incident Report for JiBrok Cloud apps
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 15:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2021 - 19:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 16:28 UTC
Identified
We found an error in some timers.n some cases, after a pause, they do not go to the Completed/Failed state. We are analyzing the problem and will release a fix soon. All timers will be updated automatically.
Posted Aug 23, 2021 - 14:16 UTC
This incident affected: Timer field | SLA for Jira Cloud (Timer field | SLA Services) and Stopwatch field for Jira Cloud (Stopwatch field Services).