Delay with data updates in fields.
Incident Report for JiBrok Cloud apps
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 07:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 07:03 UTC
Investigating
The platform update has led to an issue with the calendars, resulting in some data in the fields not being able to be calculated. The technical issue has been resolved, data is updating, and will be fully up to date shortly.
Posted Nov 06, 2023 - 07:02 UTC
This incident affected: Time in status for Jira Cloud (Time in status Services), Timer field | SLA for Jira Cloud (Timer field | SLA Services), Stopwatch field for Jira Cloud (Stopwatch field Services), and Time between dates for Jira Cloud (Time between dates Services).