Timer and Stopwatch fields: Problems with the reaction to the change of custom fields
Incident Report for JiBrok Cloud apps
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 06:57 UTC
Monitoring
The error has been fixed. The data will be automatically adjusted within a couple of days.

You can update the data manually:
* You need to delete events related to "custom fields" in the timer or stopwatch settings.
* Save.
* Set the correct events again.
Posted Nov 13, 2021 - 13:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 07:32 UTC
Investigating
Fields do not respond correctly to changes in some custom fields.
Posted Nov 12, 2021 - 07:32 UTC
This incident affected: Timer field | SLA for Jira Cloud (Timer field | SLA Services) and Stopwatch field for Jira Cloud (Stopwatch field Services).