Problem with calculation and updating of values in fields
Incident Report for JiBrok Cloud apps
Resolved
The problem is resolved. The data will be updated automatically.
Posted Jan 18, 2023 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 18:15 UTC
Investigating
Problem with calculation and updating of values in fields. The problem has been found and will be fixed as soon as possible. No additional action is required.
Posted Jan 18, 2023 - 18:15 UTC
This incident affected: Time in status for Jira Cloud (Time in status Services).